Gas only & concerns about interaction with PV system — Bulb Community

Gas only & concerns about interaction with PV system

I had the meters installed yesterday and am a new member of the gas only club. It also looks like the meter is recording my exported PV units as demand, thus Bulb will try charging me. I have reported the issues and am awaiting a response that has been promised by close of business today. Based on the length of this thread I will be surprised if I get it!

Comments

  • ChrisH2 said:

    It also looks like the meter is recording my exported PV units as demand, thus Bulb will try charging me.

    How have you determined this? All smart meters, including the units installed by Bulb, have the ability to correctly meter both import and export in separate registers. Are you sure you aren't just looking at the export register and thinking it's telling you import?
  • I am seeing the red light flash increasingly quickly when generating power, and have only one register showing my demand. I had a similar issue 10 years ago when in a trial with EDF, would have hoped that this issue would have been resolved. Likewise can’t understand what is so complicated in getting the IHD working [mine still isn’t)
  • edited April 7
    Can you check if the meter is incrementing or not a bright day?

    "The meter is capable of 4 Quadrant measurement allowing Import, Export, Reactive and Apparent energy to be recorded over 12 channels

    https://www.landisgyr.eu/product/landisgyr-e470/
  • ChrisH2 said:

    I had the meters installed yesterday and am a new member of the gas only club. It also looks like the meter is recording my exported PV units as demand, thus Bulb will try charging me. I have reported the issues and am awaiting a response that has been promised by close of business today. Based on the length of this thread I will be surprised if I get it!

    DId you hear back from them? Mine too flashes faster during bright spells. (About the 1 second mark, i.e. a net 3.6 KW export). The export register is incrementing over time, but I still don't understand why the flashing should increase. It's not logical that it responds to any net flow (bad design or set up wrong?). Bad meter or bad installation. I guess that's our question?
  • NickA said:

    Bad meter or bad installation. I guess that's our question?

    I'd say it's just a poor design. Ideally it ought to either 1) only flash on import, 2) be a bi-colour LED for import/export, or 3) have two LEDs. It's not a huge deal though, is it really? You say the export register is incrementing correctly so that's all that matters. Just stop looking at the LED and it wont matter any more?

    On my meter, the display has a four way arrow that shows which way the tariff cost is going next (up/down), and which way the amps are flowing (left/right). I don't know about the display on the meters Bulb are installing. I know the IHD I have shows negative Watts when exporting from photos I've seen from other users. Hopefully once your IHD is working it'll do something similar.
  • Hi. NickA, I have not received any comment from Bulb, sent an email to them following my earlier communication and just got a response saying they would contact me when the issue is resolved - not overly inspiring!
Sign In or Register to comment.