Had Smart Meter Installed on Wednesday and it's not working — Bulb Community

Had Smart Meter Installed on Wednesday and it's not working

Smart Meter was installed on Wednesday this week, the IHD just displays 'No Current Data'.
I've switched it on / off to reset it. It's using the Wifi connection and shows it has a strong signal, but will not provide any readings.
It's the IHD3-CAD-PPMID. It was installed by a Siemans engineer, who told me it could take upto 24 hours for the data to come through.

Comments

  • This seems to be the standard statement given by Siemens installers. I had my meters fitted on 10 April and was told the same thing. He also told me my IHD was Bluetooth connected to my meters, which is incorrect. The IHD actually connects by Zigbee wireless protocol.

    I've since been informed by a further visit from a Siemens installation inspector that due to unforeseen low mobile signal problems in my area, I have to revert to giving manual readings until the signal problems are fixed.

    I don't know which mobile WAN network the Smart meters connect to in my area but my mobile phones use Virgin EE and I usually have a strong signal.

    Perhaps the DCC should change networks?
  • At the weekend I sent a photo of my smart electricity meter to Bulb who seemed to believe I still had the old one despite several messages from me.
    I had a non-committal reply yesterday but half assumed that maybe something was happening this morning......

    Five or six weeks ago my smart-meters and IHD were installed and every day since the the IHD has displayed the gas usage but no electricity. I have also used the ‘meter display’ to record my gas usage, though always checking it with the actual gas meter display... it was always correct.
    Well what is happening now?
    This morning it was different and just displayed the ‘Waiting for current data’ message.. after about an hour or so, this changed to an actual read of £0.00 ‘Used so far today 0.00kWh’, then it periodically flashed ‘Connection lost’. Before recovering back to the £00 usage display.
    Has the the electricity new smart meter transmission unit stop broadcasting the HAN to the IHD?
    Has the gas meter HAN link broken with the Electric meter?
    Has my IHD sickened after just five weeks? Even to get as far as it gets today it has to be within a metre of the electric meter transmission module (The top half).
    If I move it elsewhere in the house between the gas and electric meters it loses connection again.
    Oh dear! Back to square one again..


    Incidentally the gas boiler is running and the actual meter read is now some units more than the IHD display.(Domestic Hot Water)

    Is it just an IHD3 that is failing? does anyone have an IHD6?
    Michael in West Sussex.
  • Smart Meter installed 30 April. No data is a persistent response. I have moved the meter nearer the gas and then the electricity meter to see if there is a connectivity issue - no improvement. I have turned it off and on again - no improvement. On odd occasions I get a spark indication but a response "no electricity data". Once it was reset to Welsh.
    It has been 14 days now. What was the point of it again please?
  • Our smart meter was installed on 30th April. Ever since an initial few minutes' display of some info, the IHD has shown zeroes for electricity and gas usage and a forlorn 'waiting for current data' message. The readings on the account on the web are nonsense - and the IHD on/off button no longer works. Apart from that, this smart meter installation has been a roaring success...

    Not good enough!
  • Life is short, then we die.
    Say no to smart meters and all the other nonsense out there, all it does is distract and occupy us for no real purpose.
Sign In or Register to comment.