Smart meter signal lost when WiFi connected - and can’t set clock to correct time — Bulb Community

Smart meter signal lost when WiFi connected - and can’t set clock to correct time

Hello

2 issues after smart meter installation May 13th

1. Eventually got signal strength (fan symbol in top left of screen) after 24h. But when I connected the WiFi (successfully I.e. vertical bars) the fan symbol display disappeared. I then took out WiFi and tried to reboot via button on back of unit but no success. Display now still showing (after another 24h) the same figures for electricity and gas to what it was before I connected WiFi. See attached pic

2. How do you set clock to real time as opposed to time when unit connected originally or rebooted? Can’t see how to adjust this vis settings

Thanks!

David

Comments

  • There are several posts on smart meters, use the help button to do a search, otherwise contact Bulb to discuss.
  • Afraid none of these articles helps. I’ve filled in on lint form and submitted to Bulb - reply says could be weeks to reply. Not very happy
  • The clock gets the time from the network - it can't be adjusted locally.
Sign In or Register to comment.