Online Account Settings page is blank — Bulb Community

Online Account Settings page is blank

I am a prepay customer, and have limited functionality with regards to online account. I do have access to the Account Setting page, which as stated above, is blank.

I have tried accessing the particular page, on three different browsers which all provide the same result, including one browser that has no ad blockers or any program that may restrict or limit any form of advertising and tracking functionality.

Is this just an isolated issue, or is there maintenance that is currently being performed on the site that may negatively affect the site in the manner which I described above.

Comments

  • I would like to hear from the Bulb too. When I log in, I only have access to the Comunity page and can't access my account page or the mobile app which crashes when I go to my settings. I've emailed them and I'm still waiting for the response.
  • I
    Leonhart said:

    I would like to hear from the Bulb too. When I log in, I only have access to the Comunity page and can't access my account page or the mobile app which crashes when I go to my settings. I've emailed them and I'm still waiting for the response.

    I have the exact same problem, I'm a new customer
  • I use Firefox as my my normal browser and have no problem in being able to access the information on my "Account settings" page. I also have an add blocker but this doesn't cause any issues.

    Could the three of you encountering this problem confirm if you are using Firefox Browser?

  • Allanr said:

    I use Firefox as my my normal browser and have no problem in being able to access the information on my "Account settings" page. I also have an add blocker but this doesn't cause any issues.

    Could the three of you encountering this problem confirm if you are using Firefox Browser?

    I use chrome, but also have issues on the app
  • Same on firefox
  • DaveFrith said:



    I use chrome, but also have issues on the app

    I have just tried using Chrome and still don't encounter any issues.

    What happens if you access the other four green boxes on your account dashboard such as "Energy usage" ?
  • Only have the option for community
  • DaveFrith said:

    Only have the option for community

    The original post appears to be a completely different issue to yours. My response was to that posed by JustSsavvy

    You seem to have a problem accessing your account dashboard is that correct?

  • Allanr said:

    DaveFrith said:

    Only have the option for community

    The original post appears to be a completely different issue to yours. My response was to that posed by JustSsavvy

    You seem to have a problem accessing your account dashboard is that correct?

    Yes that's correct
  • DaveFrith said:



    Yes that's correct

    OK, please click the Help Button at the top of this page. On the Help page top right corner is a "Sign In" button it is there that you access your account dashboard.

    Please let me know if this resolves your situation?
  • Allanr said:

    I use Firefox as my my normal browser and have no problem in being able to access the information on my "Account settings" page. I also have an add blocker but this doesn't cause any issues.

    Could the three of you encountering this problem confirm if you are using Firefox Browser?

    I currently use varies browsers for different activites, which are;
    (1) Firefox (ad blokcers and co)
    (2) Google Chrome, and
    (3) Microsoft built in browser (whihc name escapes me, and i dont like therefore cant be bothered looking it up :p )

    I am still ahving this problem, I have wiped every possible piece of data and a clean install of windows ( for a different reason) and I have had no luck.
  • edited June 19
    Strange why it is blank, I also have an add blocker but can still see this page. Perhaps one of the Bulb technical team can suggest a solution?


  • Hi @JustSsavvy,

    I've just had a look at your account and the 'account settings' tile and can see your contact info and password settings are there. The blank tiles on the right are reserved for billing info for credit members which isn't applicable to prepay accounts.

    But I think there's definitely something we can do with that space for prepay customers so thank you for pointing that out, I'll pass it on to our product team!
  • Hi @JustSsavvy,

    I've just had a look at your account and the 'account settings' tile and can see your contact info and password settings are there. The blank tiles on the right are reserved for billing info for credit members which isn't applicable to prepay accounts.

    But I think there's definitely something we can do with that space for prepay customers so thank you for pointing that out, I'll pass it on to our product team!

    That info, also included the tariff info which is helpful regardless the type of payment method, furthermore, the messages have disappeared, including tariff info, welcome information etc. I would stress that the information that was previously available to me until recently should still be available as the information is not specific to credit customers but to all customers.
Sign In or Register to comment.