App has now started not to recognise my account

hello,
So I’ve had the app for a few months now and have never been able to find a fault with it at all I absolutely love the company and have signed many people up to bulb however I tried to open the app this morning and I was not recognised as a member it wanted to sign me up all over again which I thought was strange so again I tried to log into the app and again I was no longer a member so I tried the website and thankfully that worked. I use the app every single day so it would be great if I could have the app back please.
nox player download showbox app android VidMate

Can you ensure you are running the latest version of the app (check your app store for updates) and if you are, please try uninstalling and reinstalling.

If you are still having problems, please can you let us/Bulb know:

  • If you are able to login with the exact same details on the website: [Yes]
  • What error message you receive when you try and login on the phone:
  • Make/Model of phone: [i.e. Google Nexus 6/iPhone 6S : on Android this is under Settings->About Phone->Model]
  • Operating system and version: [i.e. Android 6.0.1/iOS 10.2.4 : on Android this is under Settings->About Phone]
  • Installed version of the Bulb App (if you go to the account screen, if you can access that, it’s listed at the bottom - provide the App version/user agent: if not, again on Android, go to Play Store->My Apps->Installed->Bulb click ‘Read More’ and it’s the version will be at the bottom)

Sorry I can’t provide iOS/iPhone guides for the above.

That should be enough to help Bulb diagnose issues - but, to be honest, my ‘gut feeling’ is there may be a typo in your email address when you enter it on the phone (maybe a space before or after or perhaps capitalisation: I’ve got no idea if the email comparison is case sensitive).

@shrustidesai Thanks for getting in touch. If it is letting you log on via the website then it seems like everything might be ok on our end, as they are linked to the same ‘account’ on our side. Would it be possible to uninstall / reinstall the app and try again? If it still does not allow you to sign in please drop us an email with some more description and we can pass it on to the tech team.