"Gas Supply Disconnected" on IHD

Hi All,

Just wondering if anyone else has or had this issue with their IHD. After having it installed, everything was working fine and then one day a message on the IHD started to show saying “Gas Supply Disconnected”. At first, I checked that I had gas on the hob and it was fine. Next I checked the meter itself and the display on it was solid black, like the contrast was turned right up. I spoke to someone on a live chat and was told that it was a smart meter issue, however they were still receiving my readings (which I later verified via the app), but they weren’t in the process of / didn’t have the capacity to do repairs on them.

Whilst it’s not the biggest issue in the world, like I said I wondered if anyone else had an issue with their IHD and knew of ways to resolve it. I didn’t know if it was a “de-sync” of some sort and if so, whether there was a way to “re-sync” it? I think we only had it installed for about 3 months before this happened, but It was a really helpful tool to monitor or gas usage during the colder months. Whilst I can do this via the app, it’s not real-time and I can only see the previous day’s usage. If not, I guess I’ll have to try and speak to someone on the live chat again.

Thanks in Advance :slightly_smiling_face:

Hi @nick85 :wave:

Welcome to Bulb Community!

Have you tried the Bulb Account fix or even a hard reset of the IHD (i.e. turning it off, letting the battery drain, etc.)?

Thanks,
Cara :bulb:

Hi Cara,

I wasn’t aware of the Bulb Account Fix, so I’ll attempt that now. I have tried turning off / on and draining the battery, as the IHD was stuck in a restart loop last week and the only to resolve that was to disconnect the mains power from it and let it go dead. I’ll see how the Account Fix goes and let you know.

Yeah let us know how you get on with that @nick85 :slightly_smiling_face:

If it’s still restarting constantly we might need to do a communications hub reboot. But I can explain all of that if the Bulb account fix doesn’t work.

All the best,
Megan

Sorry for the late reply things have been a little crazy.

So I can confirm that after trying the “Bulb Account Fix” and having waited a week, I still have the same situation on my IHD, where it just says at the bottom “Gas Supply Disconnected”, so this fix didn’t work for me.

Can we possibly look at doing the Communications Hub Reboot if you think that will help?

Hey @nick85 !

We could try a comms hub reboot for you- is the IHD restarting itself at all though? :thinking:
We’re still receiving all the smart meter reads so this might not be the one to try just yet.

Can we try this-
Please try the resets here and let me know if you still have any issues.

Method 1

  • Hold the reset button for 15s. This gives the IHD a hard reset

Method 2

  • Unplug the IHD and let it run completely out of power
  • Restart the IHD using the button at the back, making sure it is still unplugged
  • The emergency power reserve will need to drain also, so let this happen
  • Try to restart the IHD again. If it turns on, it still has power that needs to drain so let it run down
  • Once the IHD cannot turn on any more, recharge it and turn it on. The IHD should now work.

Let us know how it goes!

I can confirm that no, it’s not in a restart loop at the moment.

Can I just check, do you mean holding down the power button for 15 seconds in Method 1 as I don’t see a Reset Button (unless it’s hidden somewhere)

@nick85 okay cool so i don’t think a comms hub reboot is the one to try right now if its not in a restart loop yet.

I’m not sure about the reset button- if you can’t locate it just follow the method 2 instructions, it should work the same way :blush:

@holly_at_bulb I’ve tried the steps mentioned, but unfortunately it still says the same thing at the bottom, “Gas Supply Disconnected”. Any other ideas?

Hi @nick85

That’s strange, I’ll need to raise this one with our Smart team to see what the issue might be.

I’ll get back to you via email as soon as I’ve got an update :email:

-CJ

Hi @nick85

I’ve heard back from the Smart team and the good news is that everything is working fine on our end. We’re still getting reads and communicating with the meters.

That means the issue is the connection between the IHD and the meters themselves. The only fix we have for these problems is the one here.

They’ve advised that trying it a few more times should get it sorted :smiley:

Hi CJ,

The issue has never been that the reads haven’t been going through, as I’ve been checking them on the app and can see it. The issue is more that I can’t see my gas readings in real time. It’s not so much of an issue this time of the year, as we don’t have our CH on in the house, but a couple of months down the line when it gets colder, I would really like to have this working so that I can keep an eye on what is being spent in real-time, not 24 hours later. I know it’s not the most important of issues, but it’s quite an annoyance not having the data there, when it’s the devices sole purpose.

I have already tried the process in the link you’ve posted, but I’ll keep trying it every 3-4 days to see if it resolves the issue.

The IHD just doesn’t know anything about the gas meter at all it seems. When you go onto “Meters” on the IHD the Gas meter just says “Waiting for MPRN”.

One other question, if I was to do the “Clear Account and Settings” on the IHD, would that completely break it or would it automatically try to re-pair with my meters once it had completed?

Hi @nick85 :wave:

I’ve spoken to my colleague that CJ was talking to and let them know that the fix hasn’t worked, and asked if the smart team have any other suggestions :crossed_fingers: Once I’ve got an update form them I’ll let you know. But also thanks for letting us know it says “Waiting for MPRN” as will help.

I would hold off on clearing the account and settings for now as I don’t want that to affect your electricity. If we do need you to press that we’ll tell you :slightly_smiling_face:

In the meantime, please keep trying every 3-4 days like you said you would.

All the best,
Megan

Hi, I’m afraid I am having exactly the same issues “Gas supply disconnected” despite my supply being on. I have tried the remedies mentioned in this thread without success, do you have a solution yet?

I’ve been doing the suggested method via the website every 4 days since August now and it’s still an issue for me.

Out of interest, when you go onto the settings page on the IHD, go to Meter Info and scroll to the second page where is should show your meter number. My Gas one says “Waiting for MPRN” - do you see the same on yours? I can only assume at this point the issue is something to do with the missing MPRN, but no-one has posted since to confirm, nor deny.

As I mentioned at the time of posting, it’s frustrating, especially a) given the time of year I’m now using gas, and b) with the escalating fuel costs, I have no way to monitor my usage from within my home in real time, which is the whole point of the IHD.

1 Like

Hi Nick, when I go to Meter info, I’m only seeing the Electricity Meter (i.e. meter reading and MPAN number) but not the Gas Meter. It just flashes Gas supply disconnected all the time.

Hi @glt56

Welcome to community :wave:

Sorry to hear you are having issues with your IHD.

I just checked your account, we are receiving meter readings regularly from both your meters - so this will be an issue between the IHD and Communications Hub.

If you have already tried the fix that CJ suggested, and it has not worked after multiple goes there is unfortunately not more we can do right now.

We’ve found a small number of IHDs, that like yours do not respond to the fix.

We’ve reported this to the IHD manufacturer, and we’re working with them to find a solution. Once we’ve found a fix, we’ll be able to remotely update your IHD to get it working perfectly. If you’d like the update to happen automatically, you’ll need to make sure the IHD is connected to Wi-Fi.

Ele :bulb:

I have the same problem for couple of months and only now I have tried your fix. So I should have some answers in the New Year whether it worked. In the settings I also can see “Waiting for MPRN”. I know you are receiving the readings properly since they keep changing from month to month and are not estimates.
Since you have identified the problem, have you tried to update/fix all those IHDs automatically (assuming they are connected to WiFi), or is there an end user manual intervention required?

I have same issue says gas disconnected! I also read on other forums its a well known problem I had emails back and forward trying to sort it. I live alone so only me watching my bills and even more so with prices going up! and yes I have tried all the things told to why does nobody at bulb know how to fix it. My home display is right near my meters … 03/01/2022 had same thing on my meter for over a year now. PLEASE SORT THIS PROBLEM

They keep saying try their fix on and on and on again and again and people are responding this is not helping. In my view, they simply have no knowledge how to fix it as otherwise they would do that happily. Or, it requires IHD replacement, which is a COST.