Problem with smart meter

I’ve literally copied this from a post from last year because it is exactly the same problem that I am having. Any help would be great.

My smart meter was installed a few weeks ago, and has never shown Gas readings. I tried the reset on the website but it hasn’t worked. Indeed I’ve tried it again, so far with no success.

Furthermore my account has yet to show any readings from either meter, I’m now getting estimated readings. Electricity is still estimating readings on my old meter. While gas at least is showing readings estimated on the new meter that was reset to Zero post new smart meter.

Unbelievably, my smart meter has literally just started working so don’t need help. I went through the ‘problem with smart meter’ on bulb’s internet page and it’s sorted. Phew.

Would have deleted the post but not sure how to.

1 Like

if you click on the three dots you should see a bin

Thank you - just tried that but it says it has to be a moderator! Never mind.
Emma

Hi @EmmaD,

I’m glad you got it fixed, no need to delete, it’s good for other people to see how they can solve the same problem :bulb: :grinning: