Sign in

I cant sign in to give meter reading. Saying doesn’t recognise my email address

Unable to sign in to give a my meter readings. My email address is Personal Data Removed What should I do

@ilya @P_Burke Simply give us a call at 0300 30 30 635 and we’ll be able to deal with your log in problems on the spot :). Just have your name and postcode ready to go and we’ll look into the issue and get you logging in in no time.

Couldn’t find your account. Please enter the address where you receive your Bulb Account emails. kEEPS APPEARING EVERYTIME I WANT TO LOG IN …

I’m having same problem trying to log on to give first readings as part of transfer to bulb. Very unimpressed and starting to regret changing supplier. So far my impression is that the IT system is useless. Zero stars from me. I’ve emailed and am waiting response.

I am also getting:

"Error Message

Couldn’t find your account. Please enter the address where you receive your Bulb Account emails.

Email help@bulb.co.uk if you need a hand."

When I try and submit my meter readings. I do have an account - and am obviously logged in, otherwise I wouldn’t be able to post this.

I think, it may be because you have started to use dev.visualwebsiteoptimizer.com and cdn.segment.com which are currently blacklisted by anti-spam/advertising lists:

https://raw.githubusercontent.com/StevenBlack/hosts/master/hosts
https://hosts-file.net/ad_servers.txt
http://sysctl.org/cameleon/hosts

So, most folk with Adblock (and similar) in their browsers or Pi-Hole DNS servers etc, are screwed.

I have an Adblock switched on and have just logged in without any problems using Firefox browser.

@chunkyjacobite @rwsgrains @paul8134 @Allanr There were some system updates which lead to some downtime on the website functionality around 8-10 last night. If you could try again it should work, let me know if there are still issues.

@“DanP at Bulb” Thanks - all working now, despite you still hitting dev.visualwebsiteoptimizer.com and cdn.segment.com in account.bulb.co.uk/dashboard (I can see it in the javascript source you have on that page :slight_smile:

I’m trying to submit my readings but getting the same message today…

I have encountered the same problem today, was working fine earlier in the week, any one have any solutions ?

Hi folks,

We had a temporary issue with signing in last night, Apologies.

It should work now, let me know if you have any problems

James