Smart Meter Readings and IHD

Hello there,

I wanted to follow up on a couple of issues that I’m having to see whether they can be resolved.

  1. Smart Meter Readings
    My smart meters don’t appear to be sending through readings to you, and it looks like this stopped in August of last year and has never restarted. Is there any way to reactivate the smart meters so that the readings are sent through automatically again? I’m sending in manual readings at the moment but not sure why the automated readings stopped.

  2. In-Home Display
    I asked about getting a replacement In-Home Display a few months ago, but so far have not received anything. Is it possible to obtain one please?

Thank you!

Hey @swilliams2652 Welcome to our community :bulb:

It seems there has been an issue with the connection for your electric, this would also be why an IHD would not be sent out or not showing any data. To get the meter connected we will raise with our smart technical team and let you know via email.

–Carl :bulb:

That’s great, thanks for your help Carl. I’ll keep an eye out for the email from the smart technical team.

Hi @Carl_at_Bulb

We’re suffering with the same problems I think - our smart meter stopped sending readings through to you around July/August. Please could you look into this, and check if it needs reactivating/fixing?

Our IHD has been unable to connect to the meter since then too, with the screen reading “Connection lost”. I’ve tried to reset this whilst being <5 meters from the meter and using a help link on the bulb website to reset the connection, but unfortunately nothing has helped.

Could this be a similar problem to Swilliams above?

Thanks

Hi @bfree2

We’re unable to talk to your meters right now due to a connection issue with the Communications Hub (comms hub) which sits on top of your electricity meter. This hub is the part of your meter setup that sends readings to Bulb and to your in-home display. Your in-home display may be repeatedly restarting because of this.

We’ve requested for your comms hub to be remotely rebooted, which usually helps re-establish the connection. This should take around 2 - 3 weeks.

All the best

–Suki :hibiscus: