Smart meters up and running

I had smart meters fitted early December 2019, but still being asked in communications to submit meter readings? When will this cease so I can be reassured my Bill’s are accurate?
Thanks

Have you had a search of lots of other threads on this forum regarding the same issue.

How long is a piece of string comes to mind with regards to when the issue will be resolved.

If you are still submitting meter readings then your bills are accurate.

1 Like

Hi, could you help with some advice?

How do you re-request a smart meter appointment? I had one booked for this Tuesday coming but unfortunately had to rearrange.

I followed the instructions to cancel the appointment (as it said don’t worry you can rearrange) but when I cancelled and then pressed the option to rebook it said “error” try again later. For the life of me how or where is the option to rearrange the smart metre booking on the Bulb Dashboard?

Thanks in advance (*puts on flame suit if this is a silly question or wrong forum board)

You’ve answered your own question about how to rebook. If trying again later hasn’t worked, then the intended mechanism is broken and you’ll have to contact Bulb and tell them.

Thanks Hooloovoo, I was more looking for where is the option to arrange a new appointment via the Bulb Dashboard as I cannot find “how to reattempt the booking”.

The lifecycle of my issues was -

  • Cancelled Appointment webpage redirected to:
  • Rebook the Smart Meter Appointment webpage and button to click make new appointment to:
  • Error when clicking the rebook button and the message read “try again later” (still within the bulb page and not a browser error)
  • Then back to the Bulb Dashboard

So post the error page I am now just looking for where or how to re-arrange the booking. Is there a button or web page that I can be gently nudged towards - if not then will raise with Bulb customer support but thought to ask first as I just cannot find anything.

Thanks again though

You found it. You clicked on it. It didn’t work. Now you need to tell Bulb :slightly_smiling_face: