Want to give a reading and am continually redirected to community!

Arghhhh

Arghhhh

Just a suggestion, please click the Help button at the top of this page. After you have done this do you see a “Sign in” option top right hand of page?

I have exactly the same problem grrrrrrrrrrrrr :#

I have exactly the same problem grrrrrrrrrrrrr :#

So you keep saying. =)

Not just me then. Even if I sign out, and reload the page it says I am already signed in :s Something not quite right here…

Has anyone had this issue and managed to resolve it?

Not just me then. Even if I sign out, and reload the page it says I am already signed in :s Something not quite right here...

Has anyone had this issue and managed to resolve it?

As I mentioned on another thread a couple of minutes ago, others have previously reported the problem on this forum I don’t recollect an answer being given by Bulb.

As for myself I haven’t encountered this problem in the 13months I have been with Bulb

Not only have I not encountered the problem, I also can’t reproduce it via the information provided.

I have noticed that the community now no longer has a “Log in” button in the top right for the main site. It used to be there a few weeks ago, not sure why it’s been changed. Perhaps that’s where the confusion is now coming from - people are using the community log in button rather than the main site log in button.

Not just me then. Even if I sign out, and reload the page it says I am already signed in :s Something not quite right here...

Has anyone had this issue and managed to resolve it?

YES! how annoying it is eh? I am getting really fed-up with all this hassle. If you have sorted yours out please let me know what you did.

Hi there, can you try to click this link: account.bulb.co.uk, and then sign into your bulb account?